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Goal
By studying this document, you will be able to create a

simple leaflet using open source software on the linux

platform.

Using Scribus and GIMP, we will design a four page leaflet

and export it as a printable (as in being able to send it to a

real printing press) PDF. In the process we will discuss some

useful things related to this process: fonts, image

requirements and basic color management.

Requirements
We assume that you have a computer with the following:

▪ Linux (I'm running Ubuntu 9.10 on an ASUS Eee

PC 901 )

▪ Scribus (I'm running 1 .3.5.1 )

▪ GIMP (I'm running 2.6)

▪ preferably an internet connection (we are going to

download some things from the internet)
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Setting up the document
Bleed

No printing press (or printer) prints all the way to

the edge of the paper. If you want images and color

blocks to extend all the way to the edge of the

paper, the solution is to use a sheet of paper larger

than the final result, print beoynd the margins, and

then cut down the paper to the final size. The

distance printed outside the final edge is called

»bleed«. And as long as you work with bleed, the

printing company will take care of everything for

you.

Run Scribus. As of version 1 .3.5 Scribus can handle bleeds.

Create a new document

When you start Scribus the »New Document« dialog will

appear. [○ »New Document« dialog]

▪ Set »Document Layout« to »Double sided«.

▪ Set »Size« to »A4«.

▪ Set »Orientation" to »Landscape".

▪ Set »Number of Pages" to »2".

▪ Set »Default Unit" to »millimeters (mm)".

▪ Set all margins to 10 mm.

Click the »bleed" tab [○ »New Document" bleed tab]

and set the bleed properties to 5 mm (a typical

value, probably the only one you'll ever need to

use). Click the »OK" button and a new and empty

document will appear [○ A new document].

The paper the printer uses.

Bleed.

Final paper size.

Image with bleed.

Margin (text usual ly stays

within the margin).
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Quick guide: Navigation in Scribus

Press once (but don't hold) the Space key and the

pointer turns into a hand. It's now possible to pan

the document using the left mouse button. You can

also pan by holding down the Ctrl key and drag

using the right mouse button. Ctrl and the mouse

wheel zooms.

● »New Document« dialog.

● »New Document« bleed tab.



HOW TO MAKE A FOUR PAGE LEAFLET USING SCRIBUS 5

Master pages

To keep the look of your pages consistent, Scribus has a kind

of template function called »Master pages". All elements

(text, images, guide lines) placed on these masters appear

on all the pages that use them. They are therefore useful for

guidelines, page numbers, headers and footers.

Let's create a master page that divides the A4 sheet into two

A5 sized halves.

Select Edit > Master Pages and the »Edit Master Pages"

dialog will appear. [○ »Edit Master Pages" dialog]

● A new document.

● »Edit Master Pages« dialog.
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Add a new master page (click on the icon in the upper left

corner) and give it the name »a5_leaflet«. Make it a »Right

page«. Close the dialog window.

Select Page > Manage guides. A »Guide Manager« window

will appear. Click the »Single« tab. We will now insert three

vertical guides (lines that won't print but will aid us when

positioning elements on the page).

Click »Add« and enter the following values: 148.5 mm,

138.5 mm and 158.5 mm. Close the »Guide Manager«

window. [○ »Guide Manager«]

Close the »Edit Master Pages« window. Now let's make sure

the two pages are using the new master page.

Select Windows > Arrange pages. Drag the new master

page »a5_leaflet« to pages 1 and 2. [○ »Arrange Pages«]

Close the »Arrange pages« window.

Fonts and styles

Fonts

Fonts are available in mainly two different formats:

Type 1 (Postscript) and TrueType. Both describe

the appearence of the characters as mathematical

curves. OpenType is a kind of advanced container

with font outlines in either TrueType or (nearly)

Type 1 format. OpenType is cross-plattform.

● »Guide Manager«.
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More: http://en.wikipedia.org/wiki/

Computer_font#Font_formats

Styles

Styles can be of two kinds: paragraph styles and

character styles. A paragraph is all text entered

before the user presses the Enter key and a

paragraph style applies to all the characters. A

character style on the other hand, can be applied

to as few as a single character.

Bring up the »Style Manager« by chosing Edit > Styles (or

pressing F3). First, we' ll change the default paragraph style,

because we are going to base all subsqeuent paragraph

styles on this one. [○ »Style Manager«]

Click »Default Paragraph Style« and then »Edit«.

Set the »Line space« to »Fixed linespacing« and »14 pt«.

Click the »Character style« tab and enter »Nimbus Roman

No9 L« for »Face« and »Regular« for »Style«. Enter »12 pt«

for font size. Never do any vertical or horisontal scaling ‒

it's ugly and »perverts« the design of the font.

Click the »Apply« button to save the changes.

Next click »New (Paragraph style)« and create a style with

● »Arrange Pages«.
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● Style Manager.

● Style Manager »Properties« tab.
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the following values:

▪ Name: body

▪ Properties, Based on: Default Paragraph Style

▪ Below »Tabulators and indentation« set the »First

Line Indent« to 14 pt (same as the line space).

Note that the 14 pt measure immediately gets

converted to mm's.

Click »Apply«.

The first paragraph of any section of body copy shouldn't be

indented. Create a new style:

● Style Manager »Character Style« tab.

● Style Manager: First Line Indent.
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▪ Name: body - first paragraph

▪ Properties, Based on: body

▪ Below »Tabulators and indentation« set the »First

Line Indent« to 0 pt (same as the line space).

Click »Apply«.

Now let's create a style for the leaflet title. Create a new

paragraph style:

▪ Name: title

▪ Properties, Based on:

▪ Properties, Line syllanipace: fixed linespacing, 72

pt

▪ Character style, Face: Nimbus Sans L

▪ Character style, Style: Bold Condensed

▪ Character style, Font Size: 72 pt

Click »Apply«.

We'll also need a paragraph style for larger text. It will be

used on a color block so let's give it a white color:

▪ Name: intro

▪ Properties, Based on:

▪ Properties, Line space: fixed linespacing, 28 pt

▪ Properties, Space below: 28 pt (a blank line after

every paragraph)

▪ Character style, Face: Nimbus Sans L

▪ Character style, Style: Bold

▪ Character style, Font Size: 24 pt

▪ Character style, Colors: White

Finally, let's create a character style for markup of certain

important words in the text. First, change the »Default

Character Style« to »Nimbus Roman No9 L«, fixed

linespacing 14 pt, font size 12 pt. Next click »New

(character style)«:

▪ Name: term

▪ Properties, Based on: Default Character Style

▪ (Properties, Line space: fixed linespacing, 14 pt)

▪ Character style, Face: Nimbus Sans L

▪ Character style, Style: Bold

▪ Character style, Font Size: 1 1 pt

Why the smaller font size? When you have a run of sans

serifs (like Nimbus Sans L) in a paragraph of serifs (like

Nimbus No9 L), the sans serifs looks larger at the same font

size. This is because the x-height of the sans serifs often is

larger. Reduce the font size of the sans serif by 1 to fix this.

Some font terms

Serif: http://en.wikipedia.org/wiki/Serif

Sans Serif: http://en.wikipedia.org/wiki/Sans-serif

x-height: http://en.wikipedia.org/wiki/X-height
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In case you don't have the above fonts installed on your

system (these fonts are installed by default on Ubuntu 9.10),

here is how they look so you can select something similar.

Open source fonts

Here are a few places where you can find open

source fonts:

▪ http://www.theleagueofmoveabletype.com/

▪ http://www.openfontlibrary.org/

▪ http://delubrum.org/

▪ http://www.1stwebdesigner.com/resources/52-

really-high-quality-free-fonts-for-modern-and-cool-

design/

Font toolbox

If you feel like creating your own fonts or have to

change an existing one, use FontForge, an open

source font editor. You can also use it to convert a

TrueType font to a Type 1 font.

Now we'll set up the »baseline grid« and make sure it

shows. For now you can think of it as a kind of vertical grid,

but we'll make better use of it later on.

Chose File > Preferences and click on the »Guides« icon.

Enter »14 pt« for »Baseline Grid« (the same as the

linespacing of the »body« paragraph style), and »10 mm« for

the »Baseline Offset« (the same as the top margin of the

current page). Click »OK«. (The »Baseline Offset« value will

prorably be recalculated into points.) [○ How to setup the

baseline grid]

Exit the preview mode if necessary (uncheck View >

Preview Mode) and show the baseline with View > Show

Baseline Grid.

● Fonts.
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Save the document as »a5_folder« (File > Save As).

● How to setup the baseline grid.
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Working with content
Now we are all setup so let's begin with the leaflet. In real

life you probably jump between the setting up (style

creation and template/Master Pages construction) and the

graphical process.

Navigate to the first page. There are several ways to do this:

a. Bring up the Arrange Pages window (Windows menu) and

click on »1«.

b. Select page 1 from the page selection popup at the

bottom of the window.

Zoom out until the whole page is visible (on my small screen

that's 40%).

Create a text frame (box) by either:

a. chosing »Insert Text Frame« on the Insert menu

b. tapping the T key

● Navigation.
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c. clicking the icon for »Insert Text Frame« on the Tool bar.

Next hold down the left mouse button and drag to make a

text frame in the upper part of the right side.

Drag the red squares on the frame to position it and change

the dimensions. If you select Page > Snap the frame

boundaries snap to the guide lines on the page thus making

it easier to position them.

Use the Delete key to delete a frame.

To be able to enter text into the text frame, you first have to

select the text frame, then click the »Edit Contents of

Frame« button in the Tool bar (or press the E key).

Type »Open source is the future«.

With the cursor still blinking, press F2 to bring up the

»Properties« window. This window allows you to control the

different elements in your document. It's divided into several

sections. Click the »Text« section to expand it. In the

»Paragraph Style« list select »title«. The text will change to

look like the »title« style. This paragraph will now have the

»Paragraph Style« attribute set to »title«.

● Insert text frame.
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You can still change the font, font size etc, by changing the

differennt values in the »Properties« window.

To be able to once again work with the text frame (instead of

the contents of the frame), click on the »Edit Contents of

Frame« button (so it's unselected).

Now let's place an image below our title. As for the title, we

will first create an (image) frame to hold the image, then

place the image inside this frame.

The image frame is created by either:

a. chosing »Insert Image Frame« on the Insert menu

b. tapping the I key

c. clicking the icon for »Insert Image Frame« on the Tool

bar.

Next hold down the left mouse button and drag to make an

image frame below the title text.

Check the image width and height in the »Properties«

window (bring it up with F2 if it's not already visible). In my

case the image frame is 128.500 mm x 135.939 mm.

Bitmap images

There are two main kind of images: bitmap and

vector images. Bitmap images are constructed out

of pixels (picture elements) of different colors.

They have two important characteristics:

● Insert image frame.
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1 . Resolution. Resolution is defined in two different

ways. It's either a certain number of pixels per

length unit or the dimensions of the image. I like

the first definition the most, so I' ll say that an

image has a resolution of for example 72 pixels per

inch. For printing, an image has to have a

resolution of at least 300 pixels per inch. This

means that an image that is to be printed at 4 x 6

inches, needs to have a width of (at least) 4*300 =

1200 pixels, and a height of 6*300 = 1800 pixels. I

usually say that the dimensions of the image have

to be (at least) 1200 x 1800 pixels. (1 200*1800

equals 2 160 000 pixels, which means that a 2

megapixel camera (almost) does the job.)

More:

http://en.wikipedia.org/wiki/Image_resolution

#Pixel_resolution

2. Color space. Bitmap images for screen viewing

are commonly defined using the RGB color space.

RGB stands for Red, Green and Blue. This means

that every pixel is described using three values;

one or more bytes each for the three colors.

Printing presses work with the CMYK color space.

CMYK stands for Cyan, Magenta, Yellow and Black.

In other words, we have to convert every image in

the RGB color space to the CMYK color space. This

can be done by the image manipulation program (ie

GIMP) or by the program making the PDF

document (ie Scribus).

More:

http://en.wikipedia.org/wiki/Color_model

Common bitmap file formats are JPEG (. jpg), TIFF

(.tif or .tiff) and Photoshop (.psd). Because images

tend to require a lot of disk space when the

resolution and/or the dimension increase, they are

often compressed. JPEG images use a lossy

compression which means that everytime you save

a JPEG image you lose some information in the

image. This means that they are not very suitable

for graphic design. TIFF as a common format

which can use a loss-less compression, so we'll use

that one.

Vector images

Vector images are made of mathematical elements,

for example »a line starting at x=121 , y=12 and

ending at x=240, y=367 with a width of 2 mm; a
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circle with it's center at x=176, y=150 and a radius

of 200 mm, filled with black«. This means that you

can scale a vector image to any size without losing

any information or creating new false image

information (ie »ragged lines«).

Common vector image file formats are EPS (which

can also contain bitmap data) and SVG. We'll use

SVG.

Royalty free images

Here are two sources of free images:

▪ http://www.openclipart.org/

▪ http://www.sxc.hu

Now let's find a suitable front page image for our leaflet. I

searched for »road« on the stock.xchng site (www.sxc.hu)

and found the image »Never end road«.

Preparing the image with GIMP

Start GIMP. We are aiming for print quality, so lets make

sure the image is big enough.

Our Scribus image frame has a width of 128.500 mm and a

height of 135.939 mm. The resolution must be 300 pixels per

inch and one inch is 25.4 mm. This gives us:

1 . minimum width: (128.5 / 25.4) * 300 = 1518 pixels

2. minimum height: (136 / 25.4) * 300 = 1607 pixels

Image editing

Go through the following steps to prepare an image

for publication:

1 . Resolution: make sure the image has the correct

resolution.

GIMP: Image > Print size

2. Cropping: make sure the image is the right

dimensions.

GIMP: Image > Canvas size and Image > Scale

Image

3. Levels: adjust the black and white point.

GIMP: Colors > Levels

4. Curves: brightness and contrast.

GIMP: Colors > Curves

5. Overall hue: does any color dominate the image

in the wrong way.

GIMP: Colors > Color Balance

6. Certain hues: fine-tuning of any hue in the

images.

GIMP: Colors > Hue - Saturation

7. Retouch and cut out.

8. Sharpness.
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GIMP: Filters > Enhance > Unsharp mask

Suggested values are:

Radius: 0,8-1 ,6

Amount: 0.5-2

Threshold: 7-9

9. Color separation.

We'll do this in Scribus

10. Save.

Use the TIFF format withh LZW-compression.

Open the image in GIMP. Chose Image > Print size to show

the »Set Image Print Resolution« window. Change the

resolution to 300 pixels per inch (make sure the chain icon is

»linked« so the horisontal and vertical resolution both stay

the same). Change the unit from »inches« to »millimeters«.

Make sure the width and height are at least what the

calculations above recommended.

Click the »OK« button.

Next we'll scale the image so the height is ok. Chose Image

> Scale Image and set »Height« to 136 mm's (make sure the

chain icon is in the »linked« state so the image proportion

stays the same).

Chose Image > Canvas size to crop the image. Unheck the

link (chain) icon, and set »Width« to 128.5 mm's.

Set the »Resize layers« property to »all layers« and move

the image thumbnail in the preview so it's centered. Click

»Resize«.

Now it's time for some color correction. I adjusted the black

● GIMP: Set Image Print Resolution.
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and white points (Colors > Levels), increased the contrast

(Colors > Curves) and removed a bit of cyan and added

some yellow (Colors > Color Balance).

Next apply the unsharp mask filter (radius: 1 .2 , amount:

0.5, threshold: 8). Flatten the image by chosing Image >

Flatten Image. Save it as »cover.tif«, a TIFF image with

LZW compression (to save some space).

Placing the image in Scribus

Switch back to Scribus.

Select the image frame if it's not already selected. Right

click on the image frame and select »Get Image« (or press

Ctrl+D) and select »cover.tif«.

Chose View > Preview mode to see the pages without the

grids and guides. [○ Preview Mode]

Make sure to exit the preview mode before continuing.

● GIMP: Set Image Canvas Resolution.
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● Preview Mode
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Printing correct colors
Move on to page 2 of the leaflet where we are going to place

some text on a colored background. First we'll create the

color. We will work in the CMYK color space in Scribus, and

use the color management of Scribus to convert any RGB

images to CMYK.

Color management crash course

How can we keep the colors consistent all through

the digital graphic design work-flow? How do we

make sure that what we see on the screen is what

will come out of the printing press?

The answer is to use a Color Management System

(CMS) which in turn uses color profiles (ICC-

profiles) that describe how color numbers in a

document translate to actual color appearances.

All images exist in a given color space. For

example, a camera attaches it's own color profile to

the JPEG image it produces (it »tags« the image),

so that:

reality = image (ie raw data, color numbers) + ICC-

profile of image

and

image + ICC-profile of image + ICC-profile of

monitor = what you see on the screen (as close as

possible to reality)

The color space can also be a device independent

»working space«, for example sRGB IEC6i966-2.1

or Adobe RGB, which is used when converting

between different color spaces.

Normally the color management should be done before

doing any image editing (in GIMP, Scribus or any other

program).

1 . Use Little CMS

Make sure the Little CMS is installed on your computer. On

Ubuntu you use Synaptic« to install »liblcms1« (installed by

default on Ubuntu 9.10).

2 . Get a profile for your monitor

This profile (which is a file) describes how your screen

displays colors. You can either get this ICC-profile from the
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manufacturer of your monitor, or create it your self. On

Linux you can use LProf to create your own profile, see this

guide:

http://docs.scribus.net/index.php?lang=en&page=moncal.

Put the monitor profile in $home/.color/icc (create the folder

if it doesn't already exist). And remember to calibrate your

monitor first (see the same guide).

3. Configure Scribus

In Scribus, chose File > Preferences > Color Management

and check »Activate Color Management«.

▪ »RGB Images«: select the profile used in the

creation of images existing in the RGB color

space. This is the profile your are working with in

your image editor, camera etc. If the images are

already tagged with an ICC color profile, that one

will be used instead.

▪ »CMYK Images«: select the profile used in the

creation of images existing in the CMYK color

space. Remember to use the same profile as

target profile if you chose to do the CMYK

conversion in the image manipulation program.

▪ »RGB Solid Colors«: the color profile for any RGB

solid colors used in Scribus.

▪ »CMYK Solid Colors«: the color profile for any

CMYK solid colors defined and used in Scribus.

▪ »Monitor«: select the profile that you got in the

previous step.

▪ »Printer«: Normally, you should be able to get the

printer profile from your printing company.

Contact them and ask for the »printing press ICC-

profile for the project«.

▪ To see what the final printing press output will be,

check »Simulate printer on the screen« and

»Convert all colors to printer space«. [○

Preferences > Color Managment]

More info:

▪ http://wiki.scribus.net/index.php/Index

#Colour.2C_Including_ICC_Profiles

▪ http://docs.scribus.net/index.php?page=cms

▪ http://www.color.org

Download useful color profiles. Visit http://www.scribus.net,

click »Downloads«, click »Color Profiles« below »Download

categories«, and then click »Adobe ICC Profiles in RPM for

Linux«. Download the the archive. Or download it directly

from:

ftp://ftp.adobe.com/pub/adobe/iccprofiles/linux/AdobeColorP

rofiles-end-user.rpm.tar.gz
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Unpack the archive and move the two files named

»EuropeISOCoatedFOGRA27.icc« and

»EuroscaleUncoated.icc« to $home/.color/icc (create the

directory if it doesn't exist). The two profiles are European

standard-profiles for professional printing on coated and

uncoated paper respectively.

In this guide, we are going to assume that the printing press

is using the »Euroscale Uncoated v2« ICC profile.

Let's configure the color management for our leaflet. In

Scribus, chose File > Preferences > Color Management and

check »Activate Color Management«. Here are the values

you should chose:

▪ »RGB Images«: select »sRGB IEC6i966-2.1 «.

▪ »CMYK Images«: select »Euroscale Uncoated v2«.

▪ »RGB Solid Colors«: select »sRGB IEC6i966-2.1 «.

▪ »CMYK Solid Colors«: select »Euroscale Uncoated

v2«

▪ »Monitor«: select your monitor profile.

▪ »Printer« select »Euroscale Uncoated v2«.

▪ Check »Simulate printer on the screen« and

»Convert all colors to printer space«.

Click »OK«.

Chose Edit > Colors to bring up the »Colors« window. [○

Colors]

● Preferences > Color Managment
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Click »Remove unused« to delete all colors that we don't

use. Click »New« to bring up the »Edit Color« window. Give

it the name »main«, use the »CMYK« color model and set C

to 20, M to 0, Y to 90 and K to 60 for a dark green color. [○

Color Edit]

Create a new text frame (use Insert > Insert Text Frame or

the T key) and let the frame cover the whole left side of the

second page including the bleed area.

Press F2 to bring up the »Properties« window, click on the

»Colors« tab, and chose the »main« color. [○ Text Frame

color]

Click the »Text« tab, next click the »Style Settings« button

and chose »intro« as the »Paragraph Style«.

● Color Edit.

● Colors.
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We don't want the text to run all the way to to the bleed

margin, so click the »Columns & Text Distances« and assign

the »Top«, »Bottom«, »Left« and »Right« properties a value

of 10 mm's.

Now either type some example text or use the Insert >

Sample Text function; 3 random paragraphs should be more

than enough.

The page should look like this: [○ Page 2]

● Text Frame color.

● Page 2
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Images in text
Move on to page 3 of the leaflet (ie the right side of page 2

of our Scribus document). On this page we'll place a two-

column text frame with an image in the middle.

Insert a text frame, covering all the area inside of the

margins.

Press F2 (»Properties«), click the »Text« section, then click

the »Columns & Text Distances« button and enter »2« for

«Columns« and »5 mm« for «Gap:«. Set the »Paragraph

Style« (»Style Settings« section) to »body«.

Next, put some text into the frame with Insert > Sample

Text (10 random paragraphs should be enough.

Select the first paragraph (place the text cursor somewhere

inside it) and set the »Paragraph Style« to »body - first

paragraph«. [○ Two columns]

● Two columns.
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Let's try out our character style. Select a few words in the

frame and set the »Character Style« (F2 > »Text« section >

»Style Settings« button > »Character Style«) to»«term«.

The selected words should turn bold (if that is how you

defined the »term« style).

Let's insert an image into the second column. Let's find a

vector image this time.

Free vector images

http://www.openclipart.org/

I visited the Open Clip Art site and downloaded the

»Sunglasses« image by »beakman«. If you click the

»Download«-button you have the chance of downloading

eiither a png (bitmap) or svg (vector) version. We'll go for

the SVG. Name it »beakman_sunglasses.svg«.

Inkscape (optional)

Open up the svg file in Inkscape, an excellent

vector editing application.

If you can't handle Inkscape, you can view or

download an excellent manual at FLOSS Manuals

(http://en.flossmanuals.net/).

Make any changes you wish and save the result as a »Plain

SVG«.

In Scribus, chose the File > Import > Get Vector File

command and select the vector file.

If you get the »SVG file contains some unsupported

features« message, continue and see if the import went fine

anyway. (My downloaded SVG brought up this warning, but

after opening the file in Inkscape and saving it as a »Plain

SVG« file, the warning disappeared.)

This file will not only be shown in Scribus, but will also be

fully editable. (You do this by ungrouping the image fully,

selecting the part you want to edit, b‌ring up the

»Properties« window, click the »Shape« section and then the

»Edit« button.)

Scale the image down so the width is a maximum of one

column (click-drag with Ctrl held down). Place it on the top

of column two. [○ Place the image]

We want the text to »flow« around the image, like the image

is some kind of inverted magnet.
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With the image selected, press F2 to bring up the

»Properties« window. Click the »Group« section. Below the

»Text Flow Around Frame« click the »Use Bounding Box«

button. [○ Use Bounding Box]

Now let's add the name of the artist. Create a text frame,

type »Beakman« into it. Select the text in the frame, bring

up the Properties window and click the »Text« section.

● Place the image.

Use Bounding Box.
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Change the font to »Nimbus Sans L«, »Regular« and 8 pt.

Click the »Align Text Right« icon. Next click the »X, Y, Z«

section and change the »Rotation« to »90«. Position the text

frame to the right of the image. Next click the »Text« section

again and click the »Columns & Text Distances« button.

Change the »Top« offset to »1 mm« which is a good margin

between image and illustrator/photographer name. [○ Top

offset]

Finally we'll add a caption. Create a text frame below

the image frame and type »The future of open

source is bright.«. Select the text in the frame,

bring up the Properties window and click the

»Text« section. Change the font to »Nimbus Sans

L«, »Regular« and 11 pt. Click the »Columns &

Text Distances« button. Change the »Top« offset

to »1 mm« which is a good margin between image

and caption.

We want the caption to push the body copy

downwards. Click the »Shape« section, and click

the »Use Bounding Box« button.

<img image_col2_caption>

We really should define two paragraph styles,

»photographer« and »caption«, but I' ll leave that

as an exercise.

If you compare the text in the two columns, you' ll see that

they don't line up properly.

Baselines revisited

Wouldn't it be nice if the text in a column always lined up

with it's neighbour, regardless of any images? We can do this

with the help of baselines.

Make sure the baselines are showing by exiting the preview

mode if necessary (uncheck View > Preview Mode) and show

the baseline with View > Show Baseline Grid.

We want to align the styles to this baseline. Edit the »body«

paragraph style (press F3) and change the »Line Spacing

Mode« (»Properties« tab) to »Align to Baseline Grid«. The

»body - first paragraph« style will automatically inherit this

change as it is based on the »body« style.

All lines now automatically aligns to the baseline. [○ Align to

baseline]

● Top offset
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We have an overflow on page 3, so lets make the text

continue on the next page.

Create a two-column text frame on page 4. Select the first

frame and click the »Link Text Frames« icon on the toolbar

(or press the N key). Click the second frame. [○ Link text

frames]

● Align to baseline.

● Link text frames.
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Text frame magic

There's a lot more to text frames. Check out this

info:

http://wiki.scribus.net/index.php/Working_with_text

_frames

If you work a lot with the text in your document --

as opposed to doing all editing in a word processor

‒ check out the Scribus Story Editor, accessible by

selecting a text frame and pressing Ctrl+T (or

chosing Edit > Edit Text.).

Save the document.



HOW TO MAKE A FOUR PAGE LEAFLET USING SCRIBUS 32

Exporting to PDF
The final result most often is a PDF doocument. Either for

screen viewing of as a method of sending the document to

the printing company.

Chose File > Export > Save As PDF.

Scribus runs the Preflight verifier. This tools helps us check

that the document is ok, which means that

▪ every textframe shows all text placed into it (no

text frame overflow)

▪ image color spaces are ok

▪ etc

The checking done depends on which »Current Profile« you

select in the profiler window. PDF 1 .3 doesn't support

transparency, so you'll get those kind of errors, while 1 .4 and

1 .5 does (and the error message disappears). [○ Preflight

verifier: PDF 1 .3]

Ask your printer what kind of PDF version you should use.

For screen PDF:s, chose (at least) 1 .4.

Close the Preflight Verifier window and correct any errors

(for overflow errors use the Story Editor). Try to »Save as

PDF« again. If there are no errors, you will see the »Save as

PDF« dialog.

Screen PDF

We'll start by making a PDF for viewing on screen. This is

characterized by the following:

▪ no bleed (paper size is A4, no more)

● Preflight verifier: PDF 1.3
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▪ images at 72 dpi

▪ uses the RGB color space

Use the following settings:

▪ Output one file for each page: not checked

▪ General tab: All pages, PDF 1 .4, Maximum image

resolution: 72dpi

▪ Fonts tab: Embed all

▪ Extras: don't use presentation effects

▪ Viewers: Single Page and Use viewers default.

▪ Security: don't use security

▪ Color: Output intended for: Screen/web

▪ Pre-Press: no printer marks and no bleed (0 mm)

Name it and click the »Save« button.
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Print PDF

Next we'll make a PDF for delivery to the printing company.

This is characterized by the following:

▪ include bleed

▪ images at 300 dpi

▪ uses the CMYK color space

▪ print one file per page

Use the following settings:

▪ Output one file for each page: checked (unless the

printer says otherwise, originals should always be

deliviered one file per page)

▪ General tab: All pages, PDF 1 .4, Maximum image

resolution: 300dpi

▪ Fonts tab: Embed all <same>

▪ Extras: don't use presentation effects <same>

▪ Viewers: Single Page and Use viewers default.

<same>

▪ Security: don't use security <same>

▪ Color: Output intended for: Printer, Convert Spot

Colors to Process Colors

▪ Pre-Press: Use Document Bleeds checked

Name it and click the »Save« button. The PDF will be saved

will all images and colors in the CMYK color space

(converted using the »Printer Profile« in the »Color

Managment« preferences page).
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Read more about exporting to PDFs:

http://docs.scribus.net/index.php?lang=en&page=pdfexport

1
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Scribus documentation
http://wiki.scribus.net/index.php/Main_Page

http://wiki.scribus.net/index.php/Get_Started_with_Scribus

http://docs.scribus.net/




